CloudLinux - CloudLinux Blog - Beta: MySQL 5.5 and 5.6 update for MySQL governor
RSS

Beta: MySQL 5.5 and 5.6 update for MySQL governor

Recent update of MySQL 5.5 and 5.6 has broken mysqli php library for quite a number of our customers.
We quickly removed the update, and provides steps to roll back. Yet, it did cause downtime for a number of our customers.
In the past two days we repackages MySQL and made sure it works correctly -- so now it is again safe to install MySQL Governor and update MySQL software.

Installation instructions are available here: http://docs.cloudlinux.com/index.html?installation3.html

At this moment we are doing review of our processes related to MySQL governor software. By the end of this week we are planning to provide you with a complete explanation of what happened, and what kind of processes we are adding in place to prevent such issues in the future.
CL6 and Hybrid kernel 2.6.32-458.18.1.lve1.2.39 mo...
Beta: MySQL Governor 1.0-29
 

Comments

No comments made yet. Be the first to submit a comment
Already Registered? Login Here
Guest
Monday, 17 February 2020

Captcha Image