CloudLinux - CloudLinux Blog - Beta: MariaDB for MySQL Governor updated
RSS

Beta: MariaDB for MySQL Governor updated

Beta: MariaDB for MySQL Governor updated

A new updated MariaDB package for MySQL Governor is now available for download from our updates-testing repository.

Changelog:

cl-MariaDB102-10.2.16-1

  • updated up to version 10.2.16.

To update run:

# yum update cl-MariaDB-meta-client cl-MariaDB-meta cl-MariaDB-meta cl-MariaDB* governor-mysql --enablerepo=cloudlinux-updates-testing
#restart mysql
#restart governor-mysql

To install on a new server run:

# yum install governor-mysql --enablerepo=cloudlinux-updates-testing
# /usr/share/lve/dbgovernor/mysqlgovernor.py --mysql-version=mariadb102
# /usr/share/lve/dbgovernor/mysqlgovernor.py --install-beta
PHP for EasyApache 4 updated
Node.js Selector for DirectAdmin is now in product...
 

Comments 7

Guest - Fabian on Monday, 13 August 2018 01:26

Hello

I´m trying to install mysql governor for MariaDB 10.2.16 using the above instructions..

and i get this message :

You are attempting to install a LOWER mariadb version (10.2.15) than currently installed one (10.2.16).
This could lead to unpredictable consequences, like fully non working service.
Think twice before proceeding.
Continue? [y/n] n

Any advice ?
Thanks
Fabian

Hello I´m trying to install mysql governor for MariaDB 10.2.16 using the above instructions.. and i get this message : You are attempting to install a LOWER mariadb version (10.2.15) than currently installed one (10.2.16). This could lead to unpredictable consequences, like fully non working service. Think twice before proceeding. Continue? [y/n] n Any advice ? Thanks Fabian
Inessa Atmachian on Monday, 13 August 2018 13:40

Hi Fabian,
For now, MariaDB 10.2.16 is only available in our updates-testing repository.
Could you please try using /usr/share/lve/dbgovernor/mysqlgovernor.py --install-beta command?"

Hi Fabian, For now, MariaDB 10.2.16 is only available in our updates-testing repository. Could you please try using /usr/share/lve/dbgovernor/mysqlgovernor.py --install-beta command?"
Guest - Fabian on Monday, 13 August 2018 14:56

Thanks!

I will try..

The problem is in the above post, where you annouce the beta for 10.2.16 you put :

/usr/share/lve/dbgovernor/mysqlgovernor.py --install
and not
/usr/share/lve/dbgovernor/mysqlgovernor.py --install-beta

LOL.. i will try with -beta now

Thanks
Fabian

Thanks! I will try.. The problem is in the above post, where you annouce the beta for 10.2.16 you put : /usr/share/lve/dbgovernor/mysqlgovernor.py --install and not /usr/share/lve/dbgovernor/mysqlgovernor.py --install-beta LOL.. i will try with -beta now Thanks Fabian
Inessa Atmachian on Tuesday, 14 August 2018 10:36

Hi Fabian,

I've updated the post! Thanks for noticing!

Hi Fabian, I've updated the post! Thanks for noticing!
Guest - Fabian on Tuesday, 14 August 2018 11:26

I confirm you all was well

In fact, it fixed some mariaDB issues i had..

Thanks
Fabian

I confirm you all was well ;) In fact, it fixed some mariaDB issues i had.. Thanks Fabian
Guest - Fabian on Thursday, 16 August 2018 00:50

Hello again..

I´m migrating servers to centOS 7 and cloudlinux 7,, that´s why i need your Help ?

Now.. I´m configuring the second server to begin to migrate sites.

I´ve upgraded from mysql 5.5 to MariaDB 10.2
When I try to install mysql governor I get this warning :

--------------------------------------

You are attempting to install a LOWER mariadb version (10.2.15) than currently installed one (10.2.16).
This could lead to unpredictable consequences, like fully non working service.
Think twice before proceeding.
Continue? [y/n] n

--------------------------------------

The past days I had the same issue with MariaDB 10.2.16 and i´ve installed this patch :

https://cloudlinux.com/cloudlinux-os-blog/entry/beta-mariadb-for-mysql-governor-updated-1-10


But now, when I updated from mysql 5.7 in WHM, the system installed MariaDB 10.2.17 (instead 10.2.16)

and now the warning is :

--------------------------------------

You are attempting to install a LOWER mariadb version (10.2.15) than currently installed one (10.2.17).
This could lead to unpredictable consequences, like fully non working service.
Think twice before proceeding.
Continue? [y/n] n

--------------------------------------


Thanks for your help
Fabian

Hello again.. I´m migrating servers to centOS 7 and cloudlinux 7,, that´s why i need your Help ? Now.. I´m configuring the second server to begin to migrate sites. I´ve upgraded from mysql 5.5 to MariaDB 10.2 When I try to install mysql governor I get this warning : -------------------------------------- You are attempting to install a LOWER mariadb version (10.2.15) than currently installed one (10.2.16). This could lead to unpredictable consequences, like fully non working service. Think twice before proceeding. Continue? [y/n] n -------------------------------------- The past days I had the same issue with MariaDB 10.2.16 and i´ve installed this patch : https://cloudlinux.com/cloudlinux-os-blog/entry/beta-mariadb-for-mysql-governor-updated-1-10 But now, when I updated from mysql 5.7 in WHM, the system installed MariaDB 10.2.17 (instead 10.2.16) and now the warning is : -------------------------------------- You are attempting to install a LOWER mariadb version (10.2.15) than currently installed one (10.2.17). This could lead to unpredictable consequences, like fully non working service. Think twice before proceeding. Continue? [y/n] n -------------------------------------- Thanks for your help Fabian
Inessa Atmachian on Thursday, 16 August 2018 08:28

Hi Fabian,

Installation of MariaDB with governor-mysql allows to choose what package to install: production or beta version.

For now, we have MariaDB 10.2.15 in production, and to install it use `--install` flag.
MariaDB 10.2.16 is in beta now, and to install it use `--install-beta` flag.

MariaDB 10.2.17 for governor-mysql is not supported yet, ETA is the next week.

If you have any further questions or suggestions, please contact our support team at https://cloudlinux.zendesk.com/hc/requests/new.

Hi Fabian, Installation of MariaDB with governor-mysql allows to choose what package to install: production or beta version. For now, we have MariaDB 10.2.15 in production, and to install it use `--install` flag. MariaDB 10.2.16 is in beta now, and to install it use `--install-beta` flag. MariaDB 10.2.17 for governor-mysql is not supported yet, ETA is the next week. If you have any further questions or suggestions, please contact our support team at https://cloudlinux.zendesk.com/hc/requests/new.
Already Registered? Login Here
Guest
Saturday, 29 February 2020

Captcha Image