CloudLinux Blog - Beta Reseller Limits: security flaw detected and fixed

Beta Reseller Limits: security flaw detected and fixed

Beta Reseller Limits: security flaw detected and fixed

The new updated LVE Manager version 3.0-18.1 and lve-utils-2.0-12.1 packages are available for download from our updates-testing repository.

We are thankful to Patrick William from Rack911 for discovering a major security flaw in our last Beta.

Please note, that security issue was introduced in last Beta only, and not in production.

Changelog:

lve-utils-2.0-12.1

  • LU-558: fixed minor security flaw found by RACK911 Labs.

lvemanager-3.0-18.1

  • WEB-778: fixed major security flaw in LVE Manager found by Rack911 Labs.

To update run:

yum update lve-utils lvemanager --enablerepo=cloudlinux-updates-testing
Hostazor increased revenue by 200% with Elastic Si...
glibc updated
 

Comments

No comments made yet. Be the first to submit a comment
Already Registered? Login Here
Guest
Monday, 20 January 2020

Captcha Image

By submitting your comment, you agree with Cloudlinux Privacy Policy