CloudLinux Blog - Beta: Alt-Ruby updated

Beta: Alt-Ruby updated

Beta: Alt-Ruby updated

The new updated Alt-Ruby packages are available for download from our updates-testing repository.

Changelog:

alt-ruby22-2.2.8-24

alt-ruby23-2.3.5-16

alt-ruby24-2.4.2-4

  • CVE-2017-0898: buffer underrun vulnerability in Kernel.sprintf;
  • CVE-2017-10784: escape sequence injection vulnerability in the Basic authentication of WEBrick;
  • CVE-2017-14033: buffer underrun vulnerability in OpenSSL ASN1 decode;
  • CVE-2017-14064: heap exposure vulnerability in generating JSON.
  • fixed multiple vulnerabilities in RubyGems;
  • updated bundled libyaml to version 0.1.7.

Install command:

yum groupinstall alt-ruby --enablerepo=cloudlinux-updates-testing
EasyApache 4 updated
LVE Manager and CageFS updated
 

Comments

No comments made yet. Be the first to submit a comment
Already Registered? Login Here
Guest
Friday, 17 January 2020

Captcha Image

By submitting your comment, you agree with Cloudlinux Privacy Policy