CloudLinux Blog - Alt-PHP74 released

Alt-PHP74 released

php_selector_upd2

New updated Alt-PHP74 packages are now available for download from our production repository.

Changelog

alt-php74-7.4.0-1

  • Update to version 7.4.0-1

alt-php74-brotli-0.5.0-2

  • Init build for php74

alt-php74-pecl-ext-1-2

  • Init build for php74

Install command

yum groupinstall alt-php74

Update command

yum groupupdate alt-php74
Beta: Kernel module for CloudLinux 7 hybrid update...
СloudLinux 7 and CloudLinux 6 Hybrid kernel update...
 

Comments 2

Guest - Eric Caldwell on Wednesday, 04 December 2019 17:42

Looks like the installer may have an issue?

Running Transaction
Installing : alt-php74-common-7.4.0-1.el6.x86_64 1/45
Installing : alt-php74-pdo-7.4.0-1.el6.x86_64 2/45
Installing : alt-php74-mariadb10-7.4.0-1.el6.x86_64 3/45
Installing : alt-php74-mysql5.7-7.4.0-1.el6.x86_64 4/45
Installing : alt-php74-mysql5.6-7.4.0-1.el6.x86_64 5/45
Installing : alt-php74-mariadb101-7.4.0-1.el6.x86_64 6/45
Installing : alt-php74-percona5.5-7.4.0-1.el6.x86_64 7/45
Installing : alt-php74-mariadb102-7.4.0-1.el6.x86_64 8/45
Installing : alt-php74-mysql5.1-7.4.0-1.el6.x86_64 9/45
Installing : alt-php74-mysql5.5-7.4.0-1.el6.x86_64 10/45
Installing : alt-php74-percona5.6-7.4.0-1.el6.x86_64 11/45
Installing : alt-php74-mysql8.0-7.4.0-1.el6.x86_64 12/45
Installing : alt-php74-mysql5.0-7.4.0-1.el6.x86_64 13/45
Installing : alt-php74-mariadb103-7.4.0-1.el6.x86_64 14/45
Installing : alt-php74-percona5.7-7.4.0-1.el6.x86_64 15/45
Installing : alt-php74-cli-7.4.0-1.el6.x86_64 16/45
Installing : alt-php74-7.4.0-1.el6.x86_64 17/45
ERROR : Could not parse alt-php.cfg:
No option 'alt-php74' in section: 'MultiPHP Manager'
{"result": "success", "timestamp": 1575481165.522849}
Installing : alt-libgd-2.2.5-2.el6.x86_64 18/45
Installing : oniguruma-5.9.5-3.el6.x86_64 19/45
Installing : alt-php74-mbstring-7.4.0-1.el6.x86_64 20/45
Installing : alt-php74-pecl-ext-1-2.el6.x86_64 21/45
Installing : alt-php74-gd-7.4.0-1.el6.x86_64 22/45
Installing : alt-php74-devel-7.4.0-1.el6.x86_64 23/45
Installing : alt-php74-brotli-0.5.0-2.el6.x86_64 24/45
Installing : alt-php74-mysql-meta-2-6.el6.x86_64 25/45
Installing : alt-php74-pgsql-7.4.0-1.el6.x86_64 26/45
Installing : alt-php74-odbc-7.4.0-1.el6.x86_64 27/45
Installing : alt-php74-tidy-7.4.0-1.el6.x86_64 28/45
Installing : alt-php74-imap-7.4.0-1.el6.x86_64 29/45
Installing : alt-php74-process-7.4.0-1.el6.x86_64 30/45
Installing : alt-php74-dba-7.4.0-1.el6.x86_64 31/45
Installing : alt-php74-mysqlnd-7.4.0-1.el6.x86_64 32/45
Installing : alt-php74-bcmath-7.4.0-1.el6.x86_64 33/45
Installing : alt-php74-sqlite3-7.4.0-1.el6.x86_64 34/45
Installing : alt-php74-ldap-7.4.0-1.el6.x86_64 35/45
Installing : alt-php74-xml-7.4.0-1.el6.x86_64 36/45
Installing : alt-php74-enchant-7.4.0-1.el6.x86_64 37/45
Installing : alt-php74-intl-7.4.0-1.el6.x86_64 38/45
Installing : alt-php74-soap-7.4.0-1.el6.x86_64 39/45
Installing : alt-php74-xmlrpc-7.4.0-1.el6.x86_64 40/45
Installing : alt-php74-firebird-7.4.0-1.el6.x86_64 41/45
Installing : alt-php74-opcache-7.4.0-1.el6.x86_64 42/45
Installing : alt-php74-snmp-7.4.0-1.el6.x86_64 43/45
Installing : alt-php74-sodium-7.4.0-1.el6.x86_64 44/45
Installing : alt-php74-pspell-7.4.0-1.el6.x86_64

Looks like the installer may have an issue? Running Transaction Installing : alt-php74-common-7.4.0-1.el6.x86_64 1/45 Installing : alt-php74-pdo-7.4.0-1.el6.x86_64 2/45 Installing : alt-php74-mariadb10-7.4.0-1.el6.x86_64 3/45 Installing : alt-php74-mysql5.7-7.4.0-1.el6.x86_64 4/45 Installing : alt-php74-mysql5.6-7.4.0-1.el6.x86_64 5/45 Installing : alt-php74-mariadb101-7.4.0-1.el6.x86_64 6/45 Installing : alt-php74-percona5.5-7.4.0-1.el6.x86_64 7/45 Installing : alt-php74-mariadb102-7.4.0-1.el6.x86_64 8/45 Installing : alt-php74-mysql5.1-7.4.0-1.el6.x86_64 9/45 Installing : alt-php74-mysql5.5-7.4.0-1.el6.x86_64 10/45 Installing : alt-php74-percona5.6-7.4.0-1.el6.x86_64 11/45 Installing : alt-php74-mysql8.0-7.4.0-1.el6.x86_64 12/45 Installing : alt-php74-mysql5.0-7.4.0-1.el6.x86_64 13/45 Installing : alt-php74-mariadb103-7.4.0-1.el6.x86_64 14/45 Installing : alt-php74-percona5.7-7.4.0-1.el6.x86_64 15/45 Installing : alt-php74-cli-7.4.0-1.el6.x86_64 16/45 Installing : alt-php74-7.4.0-1.el6.x86_64 17/45 ERROR : Could not parse alt-php.cfg: No option 'alt-php74' in section: 'MultiPHP Manager' {"result": "success", "timestamp": 1575481165.522849} Installing : alt-libgd-2.2.5-2.el6.x86_64 18/45 Installing : oniguruma-5.9.5-3.el6.x86_64 19/45 Installing : alt-php74-mbstring-7.4.0-1.el6.x86_64 20/45 Installing : alt-php74-pecl-ext-1-2.el6.x86_64 21/45 Installing : alt-php74-gd-7.4.0-1.el6.x86_64 22/45 Installing : alt-php74-devel-7.4.0-1.el6.x86_64 23/45 Installing : alt-php74-brotli-0.5.0-2.el6.x86_64 24/45 Installing : alt-php74-mysql-meta-2-6.el6.x86_64 25/45 Installing : alt-php74-pgsql-7.4.0-1.el6.x86_64 26/45 Installing : alt-php74-odbc-7.4.0-1.el6.x86_64 27/45 Installing : alt-php74-tidy-7.4.0-1.el6.x86_64 28/45 Installing : alt-php74-imap-7.4.0-1.el6.x86_64 29/45 Installing : alt-php74-process-7.4.0-1.el6.x86_64 30/45 Installing : alt-php74-dba-7.4.0-1.el6.x86_64 31/45 Installing : alt-php74-mysqlnd-7.4.0-1.el6.x86_64 32/45 Installing : alt-php74-bcmath-7.4.0-1.el6.x86_64 33/45 Installing : alt-php74-sqlite3-7.4.0-1.el6.x86_64 34/45 Installing : alt-php74-ldap-7.4.0-1.el6.x86_64 35/45 Installing : alt-php74-xml-7.4.0-1.el6.x86_64 36/45 Installing : alt-php74-enchant-7.4.0-1.el6.x86_64 37/45 Installing : alt-php74-intl-7.4.0-1.el6.x86_64 38/45 Installing : alt-php74-soap-7.4.0-1.el6.x86_64 39/45 Installing : alt-php74-xmlrpc-7.4.0-1.el6.x86_64 40/45 Installing : alt-php74-firebird-7.4.0-1.el6.x86_64 41/45 Installing : alt-php74-opcache-7.4.0-1.el6.x86_64 42/45 Installing : alt-php74-snmp-7.4.0-1.el6.x86_64 43/45 Installing : alt-php74-sodium-7.4.0-1.el6.x86_64 44/45 Installing : alt-php74-pspell-7.4.0-1.el6.x86_64
Ivan Danilov from CloudLinux on Wednesday, 04 December 2019 19:59

Hello Eric!
This is not a error, this is a warning, everything works fine. But in order not to embarrass our customers, we have already created a task to correct this message. ETA - about two weeks in beta.
I apologize for the inconvenience!
If you find any other errors, please contact support.

Hello Eric! This is not a error, this is a warning, everything works fine. But in order not to embarrass our customers, we have already created a task to correct this message. ETA - about two weeks in beta. I apologize for the inconvenience! If you find any other errors, please contact support.
Already Registered? Login Here
Guest
Tuesday, 21 January 2020

Captcha Image

By submitting your comment, you agree with Cloudlinux Privacy Policy