CloudLinux OS Blog - Stable: mod_lsapi PRO 1.1-43 and criu-lve 3.12-1 updated
CloudLinux OS Blog

Featured 

Stable: mod_lsapi PRO 1.1-43 and criu-lve 3.12-1 updated

Stable: mod_lsapi PRO 1.1-43 and criu-lve 3.12-1 updated

New updated criu-lve and mod_lsapi PRO packages for CloudLinux 6 and 7 as well as for Apache 2.4 (CloudLinux 6 and CloudLinux 7) and EasyApache 4 (CloudLinux 6 and 7) are now available for download from our production repository.

Changelog

liblsapi, mod_lsapi, ea-apache24-mod_lsapi, httpd24-mod_lsapi version 1.1-43

  • MODLS-682: response header init bug fixed
  • MODLS-679: fixed race condition in dump req info ElasticAPM
  • MODLS-674: liblsapi receive response header interface redesigned
  • MODLS-670: ElasticAPM support redesigned
  • MODLS-665: added sulsphp_log logfile location directive
  • MODLS-656: unifying form of errors for sentry
  • MODLS-664: logging changed
  • MODLS-661: support criu on cl7h
  • MODLS-638: during graceful restart lsphp process are killed

criu-lve version 3.12-1

  • MODLS-661: support criu on cl7h
  • Updated CRIU version 3.12
  • To install

    To install mod_lsapi PRO, read our instructions.

    To update

    For EasyApache 4

    yum update liblsapi liblsapi-devel ea-apache24-mod_lsapi criu-lve
    service httpd restart
    

    For EasyApache 3, Plesk and no control panel RPM-based platforms

    NOTE: EA3 is EoL

    yum update mod_lsapi liblsapi liblsapi-devel criu-lve
    service httpd restart
    

    For DirectAdmin

    yum update liblsapi liblsapi-devel criu-lve
    cd /usr/local/directadmin/custombuild
    ./build set cloudlinux_beta no
    ./build update
    ./build mod_lsapi
    

    For httpd24

    yum update httpd24-mod_lsapi liblsapi liblsapi-devel criu-lve
    
    Alt-PHP updated
    ClamAV Zip Bomb Makes CPUs Choke
     

    Comments

    No comments made yet. Be the first to submit a comment
    Already Registered? Login Here
    Guest
    Sunday, 18 August 2019

    Captcha Image