CloudLinux OS Blog - Stable: mod_lsapi PRO 1.1-39 updated
CloudLinux OS Blog

Stable: mod_lsapi PRO 1.1-39 updated

Stable: mod_lsapi PRO 1.1-39 updated

New updated mod_lsapi PRO packages for CloudLinux 6 and 7, as well as for Apache 2.4 (CloudLinux 6 and CloudLinux 7) and EasyApache 4 (CloudLinux 6 and 7), are now available for download from our production repository.

Changelog

liblsapi, mod_lsapi, ea-apache24-mod_lsapi, httpd24-mod_lsapi version 1.1–39

  • MODLS–638: Clearing of systemd cgroup for lsphp added
  • MODLS–646: MODLS–481 reverted
  • MODLS–641: Build scripts redesigned
  • MODLS–654: CMakeCache deleted on make clean
  • AAP–243: Disable lsapi_sentry by default
  • MODLS–653: DA spec file added
  • MODLS–655: fix unexpected statistics output
  • MODLS–577: Log changed for errors produced by http filter
  • AAP–243: Sentry: create a mechanism to save errors from mod_lsapi
  • MODLS–644: added ea-php73 lsapi handler
  • Added troubleshooting link into log for rejected request

To install

To install mod_lsapi PRO, read our instructions.

To update

For EasyApache 4

yum update liblsapi liblsapi-devel ea-apache24-mod_lsapi
service httpd restart

For EasyApache 3, Plesk and no control panel RPM-based platforms

NOTE: EA3 is EoL

yum update mod_lsapi liblsapi liblsapi-devel
service httpd restart

For DirectAdmin

yum update liblsapi liblsapi-devel
cd /usr/local/directadmin/custombuild
./build set cloudlinux_beta yes
./build update
./build mod_lsapi

For httpd24

yum update httpd24-mod_lsapi liblsapi liblsapi-devel
Stable: MariaDB for MySQL Governor updated
Beta: LVE Manager, LVE-Utils updated
 

Comments

No comments made yet. Be the first to submit a comment
Already Registered? Login Here
Guest
Tuesday, 25 June 2019

Captcha Image