CloudLinux OS Blog

LVE Manager, CageFS, and liblve updated

LVE Manager, CageFS, and liblve updated

New updated LVE Manager, CageFS, and liblve packages are available for download from our production repository.

Changelog:

lvemanager-3.0-40

  • LVEMAN-1221: fixed selectorctl and cagefsctl errors related to php-fpm binary;
  • LVEMAN-1246: fixed an error in pretrans scriplet while installing lvemanager from ISO image;
  • LVEMAN-1247: fixed security issues in plugins for DirectAdmin.

liblve-1.5-8

  • LIBLVE-13: make CageFS mounts more secure.

cagefs-6.1-13.1

  • LVEMAN-1221: fixed selectorctl and cagefsctl errors related to php-fpm binary;
  • LVEMAN-1247: fixed security issues in plugins for DirectAdmin.

To update run:

yum update cagefs lvemanager

Topic: CloudLinux OS Blog , Tags: #lve-manager, #cagefs,

838 people viewed this

Comments

 
No comments yet

Leave your comment

Guest, Sunday, 23 September 2018

Captcha Image