CloudLinux OS Blog

HardenedPHP for EasyApache 4 updated

HardenedPHP for EasyApache 4 updated

The new updated HardenedPHP for EasyApache 4 packages are available from our production repository.

Changelog:

ea-php55-5.5.38-8.cloudlinux.1

ea-php54-5.4.45-25.cloudlinux.1

  • security bug 73452: Segfault (Regression for #69152);
  • security bug 73631: Invalid read when wddx decodes empty boolean element;
  • ALTPHP-271: Fixed bug 71465: PHAR doesn't know about litespeed.

ea-php53-5.3.29-7

  • security bug 73452: Segfault (Regression for #69152);
  • security bug 73631: Invalid read when wddx decodes empty boolean element;
  • ALTPHP-271: Fixed bug 71465: PHAR doesn't know about litespeed;
  • Fixed bug 67587: Redirection loop on nginx with FPM.

To upgrade run the command:

yum upgrade ea-php*

Topic: CloudLinux OS Blog

404 people viewed this

Comments

 
No comments yet

Leave your comment

Guest, Tuesday, 25 April 2017

Captcha Image