CloudLinux OS Blog - Getting ready for lve 0.7 -- liblve & lve-utils upgrade
CloudLinux OS Blog

Getting ready for lve 0.7 -- liblve & lve-utils upgrade

We are getting ready for LVE 0.7 release. LVE 0.7 will bring much better syntax for lvectl, /proc/lve/usage for usage/fault monitoring, and will allow us to move further.
Yet, to make the move save & easy for everyone -- we need people to upgrade their liblve & lve-utils packages.

# yum update liblve lve-utils

would do it. It would install:

liblve-0.6.1-1.el5.cloudlinux
lve-utils-0.3.1-1.el5.cloudlinux


The reason it is needed so that all programs that LVE continues to work fine after you upgrade kernel, but before you reboot.
It is also meant to make sure that LVE works after your kernel is updated vs KSplice, but before you update to new version of LVE (something we didn't have to do before).

If you don't upgrade -- it is not the end of the world, but make sure you schedule/reboot on LVE 0.7 upgrade once it comes.

And yes, we plan to release lve 0.7 next week.
* If you experience any issues with apache or lveps/lvectl -- run # ldconfig It should resolve it.

* We released update liblve-0.6.1-2 that does ldconfig, so majority of people shouldn't have this problem



Kernel kernel-2.6.18-294.8.1.el5.lve0.7.32-0 Relea...
Kernel kernel-2.6.18-294.8.1.el5.lve0.6.23 Release...
 

Comments

No comments made yet. Be the first to submit a comment
Already Registered? Login Here
Guest
Sunday, 17 November 2019

Captcha Image