CloudLinux OS Blog

EasyApache 4 updated

EasyApache 4 updated

New updated packages are now available for download from our production repository.

Changelog:

ea-php54-php 5.4.45-50.cloudlinux

  • HB-3287: increased open file limit for php-fpm by default.

ea-php54 5.4.45-19.cloudlinux

  • EA-6958: ensured ownership of _licensedir if it is set;
  • ZC-3247: added support for the allowed-php list to WHM’s Feature Lists.

ea-php56-php 5.6.33-5.cloudlinux

  • HB-3287: increased open file limit for php-fpm by default.

ea-php55 5.5.38-5.cloudlinux

  • EA-6958: ensured ownership of _licensedir if it is set;
  • ZC-3247: added support for the allowed-php list to WHM’s Feature Lists.

ea-php56-php 5.6.33-5.cloudlinux

  • HB-3287: increased open file limit for php-fpm by default.

ea-php56 5.6.33-4.cloudlinux

  • EA-6958: ensured ownership of _licensedir if it is set;
  • ZC-3247: added support for the allowed-php list to WHM’s Feature Lists.

ea-php70-php 7.0.27-5.cloudlinux

  • HB-3287: increased open file limit for php-fpm by default.

ea-php70 7.0.27-4.cloudlinux

  • EA-6958: ensured ownership of _licensedir if it is set;
  • ZC-3247: added support for the allowed-php list to WHM’s Feature Lists.

ea-php71-php 7.1.14-1.cloudlinux

  • HB-3287: increased open file limit for php-fpm by default;
  • EA-7204: updated to version 7.1.14.

ea-php71 7.1.14-1.cloudlinux

  • EA-6958: ensured ownership of _licensedir if it is set;
  • ZC-3247: added support for the allowed-php list to WHM’s Feature Lists;
  • EA-7204: updated to version 7.1.14.

ea-php72-php 7.2.2-1.cloudlinux

  • HB-3287: increased open file limit for php-fpm by default;
  • EA-7208: updated to version 7.2.2.

ea-php72 7.2.2-1.cloudlinux

  • EA-6958: ensured ownership of _licensedir if it is set;
  • ZC-3247: added support for the allowed-php list to WHM’s Feature Lists;
  • EA-7208: updated to version 7.2.2.

ea-php*-libc-client 2007f-11.cloudlinux

  • EA-7182: build against ea-openssl to ensure that any IMAP ssl calls made via PHP are functional.

ea-apache2 2.4.29-7.cloudlinux

  • EA-7159: use 'elinks' instead of 'links' as a dependency to ensure that EasyApache4 does not pull any packages from the EPEL repositories.

Update command:

yum update ea-*

Topic: CloudLinux OS Blog , Tags: #easyapache4,

606 people viewed this

Comments

 
No comments yet

Leave your comment

Guest, Monday, 28 May 2018

Captcha Image