CloudLinux OS Blog - CloudLinux 6 and CloudLinux 7 hybrid kernel updated
CloudLinux OS Blog

CloudLinux 6 and CloudLinux 7 hybrid kernel updated

CloudLinux 6 and CloudLinux 7 hybrid kernel updated

CloudLinux 7 and CloudLinux 6 Hybrid kernel version 3.10.0–962.3.2.lve1.5.25.10 is now out of beta and available for download from our stable repository.

Changelog

1.5–25.9

  • CLKRN–460: Fixed XFS crash
  • CLKRN–464: xfs: Allow user to kill fstrim process
  • CLKRN–466: fix Infiniband connectivity

1.5–25.10

  • CLKRN–467: fixed MDS state reporting through sysfs

How to update

To update the kernel for CL7:

yum install kernel-3.10.0-962.3.2.lve1.5.25.10.el7

To update the kernel for CL6 hybrid:

yum install kernel-3.10.0-962.3.2.lve1.5.25.10.el6h

Important note

This fix allows you to see the real state of the MDS vulnerability, and that MDA mitigation has been correctly applied.

We strongly recommend you to upgrade your kernel to the latest version. This allows you to switch on anti-MDS protection even if your current microcode is new.

To see the real state, use the command:

cat /sys/devices/system/cpu/vulnerabilities/mds
Stable: alt-python updated
Beta: CloudLinux 6 updated
 

Comments 7

Fabian Marsiglione on Monday, 03 June 2019 16:59

Hello

After apply the kernel update and reboot, i ran this : cat /sys/devices/system/cpu/vulnerabilities/mds

and i got this :

Mitigation: Clear CPU buffers; SMT vulnerable

It´s ok?

Thanks

Hello After apply the kernel update and reboot, i ran this : cat /sys/devices/system/cpu/vulnerabilities/mds and i got this : Mitigation: Clear CPU buffers; SMT vulnerable It´s ok? Thanks
Guest - miguel on Tuesday, 04 June 2019 09:02

i got the same message.

i got the same message.
Sergey Khristich on Tuesday, 04 June 2019 11:45

Hello Everyone,
To fully mitigate MDS, you have to disable SMT (hyperthreading). This message means that you haven't disabled SMT/hyperthreading yet.
Thank you.

Hello Everyone, To fully mitigate MDS, you have to disable SMT (hyperthreading). This message means that you haven't disabled SMT/hyperthreading yet. Thank you.
Ivan Zhmud on Tuesday, 04 June 2019 11:48
More detail how to disable HT you can find in the article https://www.cloudlinux.com/cloudlinux-os-blog/entry/let-us-subject-mds-vulnerability-to-the-glare-of-truth-1
Guest - Trane Francks on Wednesday, 05 June 2019 00:09

Vulnerable: Clear CPU buffers attempted, no microcode; SMT disabled

Old server. No microcode update planned from Intel. This is the best I can do on this hardware. Bah.

Vulnerable: Clear CPU buffers attempted, no microcode; SMT disabled Old server. No microcode update planned from Intel. This is the best I can do on this hardware. Bah.
Guest - Wilson Galafassi on Thursday, 06 June 2019 11:21

The XFS corruption problem is really fixed?

The XFS corruption problem is really fixed?
Sergey Khristich on Thursday, 06 June 2019 14:31

Hello! Can you open a support ticket https://cloudlinux.zendesk.com/hc/en-us/requests/new so we can take a closer look at your system?
You can post the ticket number here and we'll link this thread to it.
Thank you.

Hello! Can you open a support ticket https://cloudlinux.zendesk.com/hc/en-us/requests/new so we can take a closer look at your system? You can post the ticket number here and we'll link this thread to it. Thank you.
Already Registered? Login Here
Guest
Monday, 22 July 2019

Captcha Image