CloudLinux OS Blog - Client PHP Selector for cPanel—Production release
CloudLinux OS Blog

Client PHP Selector for cPanel—Production release

PhP-selector-production

We are happy to announce that client PHP Selector extension for cPanel was added with the latest production LVE Manager 4.2.2-1 release. This makes it easy for customers who use cPanel to take advantage of all PHP Selector features including ultimate flexibility and friendly user interface.

To learn how to operate PHP Selector, please read this documentation article.

We’d be extremely grateful for any feedback! If you have any questions or comments, please email us at This email address is being protected from spambots. You need JavaScript enabled to view it..

If you've missed PHP Selector beta release, you can find details here.

How to update

No need to do anything—client PHP Selector will be updated automatically with the LVE Manager 4.2.2-1 update.

To update, run:

yum update lvemanager

To downgrade, run:

yum downgrade lvemanager

Changelog

lvemanager-4.2.2-1

  • WEB-1496: got rid of the error in 81.999.242 (EDGE) in LVE Manager
  • WEB-1491: added the ability to open user PHP Selector from a reseller account
LVE-Stats, Alt-Python27-cllib, and LVE-Utils updat...
Beta: Alt-Node.js updated
 

Comments

No comments made yet. Be the first to submit a comment
Already Registered? Login Here
Guest
Friday, 22 November 2019

Captcha Image