CloudLinux OS Blog - Beta: New CloudLinux 7 kernel with fix for CVE-2016-0728
CloudLinux OS Blog

Beta: New CloudLinux 7 kernel with fix for CVE-2016-0728

Beta: New CloudLinux 7 kernel with fix for CVE-2016-0728

Changelog since 3.10.0-329.7.2.lve1.4.1.el7: 
- Added fix for CVE-2016-0728 
- kernel crash of find_get_block fix 
- Added ability for user with specified groupID to create {sym/hard}links with no restrictions 

To install new kernel please run the following command: 
$ yum install kernel-3.10.0-329.7.2.lve1.4.2.el7 kmod-lve-1.4-2.el7 --enablerepo=cloudlinux-updates-testing 
$ reboot 


* The CVE-2016-0728 is already patched by KernelCare. You don't need to update if you running KernelCare.

New CloudLinux 7 kernel released to production
Alt-PHP updated
 

Comments 2

Guest - Ryan Smith on Monday, 25 January 2016 18:27

Will KernelCare be updated to support other recent beta kernels (ie. 3.10.0-329.7.2.lve1.3.60.el7)?

Will KernelCare be updated to support other recent beta kernels (ie. 3.10.0-329.7.2.lve1.3.60.el7)?
Guest on Friday, 29 January 2016 20:28

Hi Ryan,

KernelCare supports only stable kernels for now.

Hi Ryan, KernelCare supports only stable kernels for now.
Already Registered? Login Here
Guest
Sunday, 17 November 2019

Captcha Image