CloudLinux OS Blog

Featured 

Beta: EasyApache 4 updated

Beta: EasyApache 4 updated

New updated EasyApache 4 packages are now available for download from our updates-testing repository.

Changelog:

ea-php56-php-5.6.40-2.cloudlinux.2

  • MODLS-627: fixed php_value priority issue;
  • MODLS-626: updated LiteSpeed patches for version 7.2;
  • ALTPHP-698: added patch with the ability to change URL in Wordpress to HardenedPHP;
  • updated to version 5.6.40-2.

ea-php70-php-7.0.33-2.cloudlinux.2

  • MODLS-627: fixed php_value priority issue;
  • MODLS-626: updated LiteSpeed patches for version 7.2;
  • ALTPHP-698: added patch with the ability to change URL in Wordpress to HardenedPHP;
  • updated to version 7.0.33-2.

ea-php71-php-7.1.26-2.cloudlinux.1

  • MODLS-627: fixed php_value priority issue;
  • MODLS-626: updated LiteSpeed patches for version 7.2;
  • updated to version 7.1.26-2.

ea-php72-php-7.2.14-2.cloudlinux.1

  • MODLS-627: fixed php_value priority issue;
  • MODLS-626: updated LiteSpeed patches for version 7.2;
  • updated to version 7.2.14-2.

ea-nodejs10-10.15.0-1.cloudlinux

  • updated to version 10.15.0-1.

ea-php-cli-1.0.0-4.cloudlinux

  • EA4D-133: removed vendor;
  • updated to version 1.0.0-4.

ea-php55-php-phalcon-3.4.2-1.cloudlinux

ea-php56-php-phalcon-3.4.2-1.cloudlinux

ea-php70-php-phalcon-3.4.2-1.cloudlinux

ea-php71-php-phalcon-3.4.2-1.cloudlinux

ea-php72-php-phalcon-3.4.2-1.cloudlinux

  • updated to version 3.4.2-1.

ea-php54-php-memcached-2.2.0-1.cloudlinux

ea-php55-php-memcached-2.2.0-1.cloudlinux

ea-php56-php-memcached-2.2.0-1.cloudlinux

  • updated to version 2.2.0-1.

ea-php70-php-memcached-3.0.2-1.cloudlinux

  • updated to 2.2.0-1.

Update command:

yum update ea-* --enablerepo=cl-ea4-testing
Imunify360 3.9.3 Beta is here
Beta: EasyApache 4 (HardenedPHP) updated
 

Comments

No comments made yet. Be the first to submit a comment
Already Registered? Login Here
Guest
Saturday, 23 February 2019

Captcha Image