CloudLinux OS Blog - Beta: EasyApache 2.4 updated
CloudLinux OS Blog

Beta: EasyApache 2.4 updated

Beta: EasyApache 2.4 updated

New, updated EasyApache 2.4 packages are now available for download from our updates-testing repository.

Changelog

ea-php73-php-sourceguardian–11.3.1–1.cloudlinux
ea-php72-php-sourceguardian–11.3.1–1.cloudlinux
ea-php71-php-sourceguardian–11.3.1–1.cloudlinux
ea-php70-php-sourceguardian–11.3.1–1.cloudlinux
ea-php56-php-sourceguardian–11.3.1–1.cloudlinux
ea-php55-php-sourceguardian–11.3.1–1.cloudlinux
ea-php54-php-sourceguardian–11.3.1–1.cloudlinux
ea-php53-php-sourceguardian–11.3.1–1.cloudlinux
ea-php52-php-sourceguardian–11.3.1–1.cloudlinux
ea-php51-php-sourceguardian–11.3.1–1.cloudlinux

  • Update to 11.3.1 version

ea-apr–1.7.0–1.cloudlinux

  • Update to 1.7.0–1 version

ea-libcurl–7.65.0–1.cloudlinux

  • Update to 7.65.0–1 version

ea-freetds–1.1.6–1.cloudlinux

  • Update to 1.1.6–1. version

ea-nghttp2–1.38.0–1.cloudlinux

  • Update to 1.38.0–1 version

ea-nodejs10–10.15.3–2.cloudlinux

  • Update to 10.15.3–2 version

ea-apache24–2.4.39–4.cloudlinux

  • Update to 2.4.39–4 version

ea-apache24-config–2_1.0–150.cloudlinux

  • Update to 1.0–150 version

ea-apache24-mod_security2–2_2.9.3–2.cloudlinux

  • Update to 2.9.3–2 version

ea-php73–7.3.6–1.cloudlinux

  • Update to 7.3.6–1 version

ea-php72–7.2.19–1.cloudlinux

  • Update to 7.2.19–1 version

ea-php71–7.1.30–1.cloudlinux

  • Update to 7.1.30–1 version

ea-php73-php–7.3.6–1.cloudlinux

  • Update to 7.3.6–1 version

ea-php72-php–7.2.19–1.cloudlinux

  • Update to 7.2.19–1 version

ea-php71-php–7.1.30–1.cloudlinux

  • Update to 7.1.30–1 version

Update command

yum update ea-* --enablerepo=cl-ea4-testing
Beta: Alt-PHP update
Stable: Alt-nodejs update
 

Comments 2

Shannon Plaquet on Thursday, 06 June 2019 22:53

i receive the following error message when trying to run this yum update. any suggestions? i'm unable to find a workaround to locate a ea-apache24-mod_lsapi-1.1-39 package.

`Error: Package: 1:ea-apache24-mod_lsapi-1.1-39.el7.cloudlinux.x86_64 (cl-ea4-testing)
Requires: liblsapi = 1:1.1-39.el7.cloudlinux
Installed: 1:liblsapi-1.1-37.el7.cloudlinux.x86_64 (@cloudlinux-x86_64-server-7)
liblsapi = 1:1.1-37.el7.cloudlinux`

i receive the following error message when trying to run this yum update. any suggestions? i'm unable to find a workaround to locate a ea-apache24-mod_lsapi-1.1-39 package. `Error: Package: 1:ea-apache24-mod_lsapi-1.1-39.el7.cloudlinux.x86_64 (cl-ea4-testing) Requires: liblsapi = 1:1.1-39.el7.cloudlinux Installed: 1:liblsapi-1.1-37.el7.cloudlinux.x86_64 (@cloudlinux-x86_64-server-7) liblsapi = 1:1.1-37.el7.cloudlinux`
Guest - Sergey Kokhan on Friday, 07 June 2019 08:12

Hi, use folowing comand to update mod_lsapi:
# yum update liblsapi liblsapi-devel ea-apache24-mod_lsapi --enablerepo=cl-ea4-testing --enablerepo=cloudlinux-updates-testing
# service httpd restart

and then
# yum update ea-* --enablerepo=cl-ea4-testing

Hi, use folowing comand to update mod_lsapi: # yum update liblsapi liblsapi-devel ea-apache24-mod_lsapi --enablerepo=cl-ea4-testing --enablerepo=cloudlinux-updates-testing # service httpd restart and then # yum update ea-* --enablerepo=cl-ea4-testing
Already Registered? Login Here
Guest
Thursday, 14 November 2019

Captcha Image