CloudLinux OS Blog - Alt-PHP updated
CloudLinux OS Blog

Alt-PHP updated

php_selector_upd2

New updated Alt-PHP packages are now available for download from our production repository.

Please note that if you are using alt-php72 with zts, you need to do yum install alt-php72-zts* after updating.

Changelog:

alt-php72-7.2.19-2

  • moved all zts modules to the alt-php72-zts sub-package

alt-php73-sourceguardian-11.3.1-3

alt-php71-sourceguardian-11.3.1-3

alt-php70-sourceguardian-11.3.1-3

alt-php56-sourceguardian-11.3.1-3

alt-php55-sourceguardian-11.3.1-3

alt-php54-sourceguardian-11.3.1-3

alt-php53-sourceguardian-11.3.1-3

alt-php52-sourceguardian-11.3.1-3

alt-php51-sourceguardian-11.3.1-3

alt-php44-sourceguardian-11.3.1-3

  • updated to version 11.3.1

alt-php73-phalcon3-3.4.3-1

alt-php71-phalcon3-3.4.3-1

alt-php70-phalcon3-3.4.3-1

alt-php56-phalcon3-3.4.3-1

alt-php55-phalcon3-3.4.3-1

  • updated to version 3.4.3

alt-php73-ioncube-loader-10.3.5-1

alt-php71-ioncube-loader-10.3.5-1

alt-php70-ioncube-loader-10.3.5-1

alt-php56-ioncube-loader-10.3.5-1

alt-php55-ioncube-loader-10.3.5-1

alt-php54-ioncube-loader-10.3.5-1

alt-php53-ioncube-loader-10.3.5-1

alt-php52-ioncube-loader-10.3.5-1

alt-php51-ioncube-loader-10.3.5-1

  • updated to version 10.3.5

Update command:

yum groupupdate alt-php
Beta: CloudLinux 6 kernel with the fix for TCP SAC...
Beta: LVE-Stats, Alt-Python27-cllib, and LVE-Utils...
 

Comments 3

Guest - Ryan Smith on Friday, 21 June 2019 00:22

I've submitted a support ticket about this, but I am having issues with this IonCube update crashing some of my applications.

Downgrading alt-php56-ioncube-loader resolved the problem. I haven't tested other PHP versions yet.

I've submitted a support ticket about this, but I am having issues with this IonCube update crashing some of my applications. Downgrading alt-php56-ioncube-loader resolved the problem. I haven't tested other PHP versions yet.
Darya Malyavkina on Friday, 21 June 2019 08:45

Hello Ryan! I apologize for the inconvenience. We are working on the fix

Hello Ryan! I apologize for the inconvenience. We are working on the fix
Guest - Michael Kern on Friday, 21 June 2019 20:27

We had the same problem across many different PHP versions. PHP 5.6, 7.0, 7.1 were all impacted. Not sure about the others. Rolling back resolved the problem.

We had the same problem across many different PHP versions. PHP 5.6, 7.0, 7.1 were all impacted. Not sure about the others. Rolling back resolved the problem.
Already Registered? Login Here
Guest
Wednesday, 23 October 2019

Captcha Image