CloudLinux OS Blog - Alt-PHP updated
CloudLinux OS Blog

Alt-PHP updated

Alt-PHP updated

New updated Alt-PHP packages are now available for download from our production repository.

Changelog:

alt-php56-5.6.38-1

  • ALTPHP-569: updated alt-php56 to version 5.6.38. Please find the full changelog here.

alt-php70-7.0.32-1

  • ALTPHP-569: updated alt-php70 to version 7.0.32. Please find the full changelog here.

alt-php71-7.1.22-1

  • ALTPHP-569: updated alt-php71 to version 7.1.22. Please find the full changelog here.

alt-php72-7.2.10-1

  • ALTPHP-569: updated alt-php72 to version 7.2.10. Please find the full changelog here.

Update command:

yum groupupdate alt-php
Beta: liblve updated
We’re making CloudLinux OS better
 

Comments 2

Guest - Ryan Smith on Monday, 17 September 2018 15:57

I am getting this error on all servers when trying to install this update.

Error: Package: alt-php71-mariadb103-7.1.21-1.el7.x86_64 (@cloudlinux-imunify360)
Requires: alt-php71-pdo = 7.1.21
Removing: alt-php71-pdo-7.1.21-1.el7.x86_64 (@cloudlinux-x86_64-server-7)
alt-php71-pdo = 7.1.21-1.el7
Updated By: alt-php71-pdo-7.1.22-1.el7.x86_64 (cloudlinux-imunify360)
alt-php71-pdo = 7.1.22-1.el7
Available: alt-php71-pdo-7.1.8-1.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-php71-pdo = 7.1.8-1.el7
Available: alt-php71-pdo-7.1.9-2.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-php71-pdo = 7.1.9-2.el7
Available: alt-php71-pdo-7.1.10-1.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-php71-pdo = 7.1.10-1.el7
Available: alt-php71-pdo-7.1.10-1.1.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-php71-pdo = 7.1.10-1.1.el7
Available: alt-php71-pdo-7.1.10-3.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-php71-pdo = 7.1.10-3.el7
Available: alt-php71-pdo-7.1.11-1.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-php71-pdo = 7.1.11-1.el7
Available: alt-php71-pdo-7.1.12-2.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-php71-pdo = 7.1.12-2.el7
Available: alt-php71-pdo-7.1.12-4.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-php71-pdo = 7.1.12-4.el7
Available: alt-php71-pdo-7.1.13-1.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-php71-pdo = 7.1.13-1.el7
Available: alt-php71-pdo-7.1.13-3.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-php71-pdo = 7.1.13-3.el7
Available: alt-php71-pdo-7.1.14-1.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-php71-pdo = 7.1.14-1.el7
Available: alt-php71-pdo-7.1.15-1.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-php71-pdo = 7.1.15-1.el7
Available: alt-php71-pdo-7.1.15-2.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-php71-pdo = 7.1.15-2.el7
Available: alt-php71-pdo-7.1.16-1.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-php71-pdo = 7.1.16-1.el7
Available: alt-php71-pdo-7.1.16-3.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-php71-pdo = 7.1.16-3.el7
Available: alt-php71-pdo-7.1.17-1.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-php71-pdo = 7.1.17-1.el7
Available: alt-php71-pdo-7.1.17-3.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-php71-pdo = 7.1.17-3.el7
Available: alt-php71-pdo-7.1.18-1.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-php71-pdo = 7.1.18-1.el7
Available: alt-php71-pdo-7.1.19-1.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-php71-pdo = 7.1.19-1.el7
Available: alt-php71-pdo-7.1.20-1.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-php71-pdo = 7.1.20-1.el7
Error: Package: alt-php71-mariadb103-7.1.21-1.el7.x86_64 (@cloudlinux-imunify360)
Requires: alt-php71-common = 7.1.21
Removing: alt-php71-common-7.1.21-1.el7.x86_64 (@cloudlinux-x86_64-server-7)
alt-php71-common = 7.1.21-1.el7
Updated By: alt-php71-common-7.1.22-1.el7.x86_64 (cloudlinux-imunify360)
alt-php71-common = 7.1.22-1.el7
Available: alt-php71-common-7.1.8-1.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-php71-common = 7.1.8-1.el7
Available: alt-php71-common-7.1.9-2.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-php71-common = 7.1.9-2.el7
Available: alt-php71-common-7.1.10-1.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-php71-common = 7.1.10-1.el7
Available: alt-php71-common-7.1.10-1.1.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-php71-common = 7.1.10-1.1.el7
Available: alt-php71-common-7.1.10-3.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-php71-common = 7.1.10-3.el7
Available: alt-php71-common-7.1.11-1.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-php71-common = 7.1.11-1.el7
Available: alt-php71-common-7.1.12-2.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-php71-common = 7.1.12-2.el7
Available: alt-php71-common-7.1.12-4.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-php71-common = 7.1.12-4.el7
Available: alt-php71-common-7.1.13-1.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-php71-common = 7.1.13-1.el7
Available: alt-php71-common-7.1.13-3.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-php71-common = 7.1.13-3.el7
Available: alt-php71-common-7.1.14-1.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-php71-common = 7.1.14-1.el7
Available: alt-php71-common-7.1.15-1.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-php71-common = 7.1.15-1.el7
Available: alt-php71-common-7.1.15-2.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-php71-common = 7.1.15-2.el7
Available: alt-php71-common-7.1.16-1.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-php71-common = 7.1.16-1.el7
Available: alt-php71-common-7.1.16-3.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-php71-common = 7.1.16-3.el7
Available: alt-php71-common-7.1.17-1.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-php71-common = 7.1.17-1.el7
Available: alt-php71-common-7.1.17-3.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-php71-common = 7.1.17-3.el7
Available: alt-php71-common-7.1.18-1.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-php71-common = 7.1.18-1.el7
Available: alt-php71-common-7.1.19-1.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-php71-common = 7.1.19-1.el7
Available: alt-php71-common-7.1.20-1.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-php71-common = 7.1.20-1.el7
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

I am getting this error on all servers when trying to install this update. Error: Package: alt-php71-mariadb103-7.1.21-1.el7.x86_64 (@cloudlinux-imunify360) Requires: alt-php71-pdo = 7.1.21 Removing: alt-php71-pdo-7.1.21-1.el7.x86_64 (@cloudlinux-x86_64-server-7) alt-php71-pdo = 7.1.21-1.el7 Updated By: alt-php71-pdo-7.1.22-1.el7.x86_64 (cloudlinux-imunify360) alt-php71-pdo = 7.1.22-1.el7 Available: alt-php71-pdo-7.1.8-1.el7.x86_64 (cloudlinux-x86_64-server-7) alt-php71-pdo = 7.1.8-1.el7 Available: alt-php71-pdo-7.1.9-2.el7.x86_64 (cloudlinux-x86_64-server-7) alt-php71-pdo = 7.1.9-2.el7 Available: alt-php71-pdo-7.1.10-1.el7.x86_64 (cloudlinux-x86_64-server-7) alt-php71-pdo = 7.1.10-1.el7 Available: alt-php71-pdo-7.1.10-1.1.el7.x86_64 (cloudlinux-x86_64-server-7) alt-php71-pdo = 7.1.10-1.1.el7 Available: alt-php71-pdo-7.1.10-3.el7.x86_64 (cloudlinux-x86_64-server-7) alt-php71-pdo = 7.1.10-3.el7 Available: alt-php71-pdo-7.1.11-1.el7.x86_64 (cloudlinux-x86_64-server-7) alt-php71-pdo = 7.1.11-1.el7 Available: alt-php71-pdo-7.1.12-2.el7.x86_64 (cloudlinux-x86_64-server-7) alt-php71-pdo = 7.1.12-2.el7 Available: alt-php71-pdo-7.1.12-4.el7.x86_64 (cloudlinux-x86_64-server-7) alt-php71-pdo = 7.1.12-4.el7 Available: alt-php71-pdo-7.1.13-1.el7.x86_64 (cloudlinux-x86_64-server-7) alt-php71-pdo = 7.1.13-1.el7 Available: alt-php71-pdo-7.1.13-3.el7.x86_64 (cloudlinux-x86_64-server-7) alt-php71-pdo = 7.1.13-3.el7 Available: alt-php71-pdo-7.1.14-1.el7.x86_64 (cloudlinux-x86_64-server-7) alt-php71-pdo = 7.1.14-1.el7 Available: alt-php71-pdo-7.1.15-1.el7.x86_64 (cloudlinux-x86_64-server-7) alt-php71-pdo = 7.1.15-1.el7 Available: alt-php71-pdo-7.1.15-2.el7.x86_64 (cloudlinux-x86_64-server-7) alt-php71-pdo = 7.1.15-2.el7 Available: alt-php71-pdo-7.1.16-1.el7.x86_64 (cloudlinux-x86_64-server-7) alt-php71-pdo = 7.1.16-1.el7 Available: alt-php71-pdo-7.1.16-3.el7.x86_64 (cloudlinux-x86_64-server-7) alt-php71-pdo = 7.1.16-3.el7 Available: alt-php71-pdo-7.1.17-1.el7.x86_64 (cloudlinux-x86_64-server-7) alt-php71-pdo = 7.1.17-1.el7 Available: alt-php71-pdo-7.1.17-3.el7.x86_64 (cloudlinux-x86_64-server-7) alt-php71-pdo = 7.1.17-3.el7 Available: alt-php71-pdo-7.1.18-1.el7.x86_64 (cloudlinux-x86_64-server-7) alt-php71-pdo = 7.1.18-1.el7 Available: alt-php71-pdo-7.1.19-1.el7.x86_64 (cloudlinux-x86_64-server-7) alt-php71-pdo = 7.1.19-1.el7 Available: alt-php71-pdo-7.1.20-1.el7.x86_64 (cloudlinux-x86_64-server-7) alt-php71-pdo = 7.1.20-1.el7 Error: Package: alt-php71-mariadb103-7.1.21-1.el7.x86_64 (@cloudlinux-imunify360) Requires: alt-php71-common = 7.1.21 Removing: alt-php71-common-7.1.21-1.el7.x86_64 (@cloudlinux-x86_64-server-7) alt-php71-common = 7.1.21-1.el7 Updated By: alt-php71-common-7.1.22-1.el7.x86_64 (cloudlinux-imunify360) alt-php71-common = 7.1.22-1.el7 Available: alt-php71-common-7.1.8-1.el7.x86_64 (cloudlinux-x86_64-server-7) alt-php71-common = 7.1.8-1.el7 Available: alt-php71-common-7.1.9-2.el7.x86_64 (cloudlinux-x86_64-server-7) alt-php71-common = 7.1.9-2.el7 Available: alt-php71-common-7.1.10-1.el7.x86_64 (cloudlinux-x86_64-server-7) alt-php71-common = 7.1.10-1.el7 Available: alt-php71-common-7.1.10-1.1.el7.x86_64 (cloudlinux-x86_64-server-7) alt-php71-common = 7.1.10-1.1.el7 Available: alt-php71-common-7.1.10-3.el7.x86_64 (cloudlinux-x86_64-server-7) alt-php71-common = 7.1.10-3.el7 Available: alt-php71-common-7.1.11-1.el7.x86_64 (cloudlinux-x86_64-server-7) alt-php71-common = 7.1.11-1.el7 Available: alt-php71-common-7.1.12-2.el7.x86_64 (cloudlinux-x86_64-server-7) alt-php71-common = 7.1.12-2.el7 Available: alt-php71-common-7.1.12-4.el7.x86_64 (cloudlinux-x86_64-server-7) alt-php71-common = 7.1.12-4.el7 Available: alt-php71-common-7.1.13-1.el7.x86_64 (cloudlinux-x86_64-server-7) alt-php71-common = 7.1.13-1.el7 Available: alt-php71-common-7.1.13-3.el7.x86_64 (cloudlinux-x86_64-server-7) alt-php71-common = 7.1.13-3.el7 Available: alt-php71-common-7.1.14-1.el7.x86_64 (cloudlinux-x86_64-server-7) alt-php71-common = 7.1.14-1.el7 Available: alt-php71-common-7.1.15-1.el7.x86_64 (cloudlinux-x86_64-server-7) alt-php71-common = 7.1.15-1.el7 Available: alt-php71-common-7.1.15-2.el7.x86_64 (cloudlinux-x86_64-server-7) alt-php71-common = 7.1.15-2.el7 Available: alt-php71-common-7.1.16-1.el7.x86_64 (cloudlinux-x86_64-server-7) alt-php71-common = 7.1.16-1.el7 Available: alt-php71-common-7.1.16-3.el7.x86_64 (cloudlinux-x86_64-server-7) alt-php71-common = 7.1.16-3.el7 Available: alt-php71-common-7.1.17-1.el7.x86_64 (cloudlinux-x86_64-server-7) alt-php71-common = 7.1.17-1.el7 Available: alt-php71-common-7.1.17-3.el7.x86_64 (cloudlinux-x86_64-server-7) alt-php71-common = 7.1.17-3.el7 Available: alt-php71-common-7.1.18-1.el7.x86_64 (cloudlinux-x86_64-server-7) alt-php71-common = 7.1.18-1.el7 Available: alt-php71-common-7.1.19-1.el7.x86_64 (cloudlinux-x86_64-server-7) alt-php71-common = 7.1.19-1.el7 Available: alt-php71-common-7.1.20-1.el7.x86_64 (cloudlinux-x86_64-server-7) alt-php71-common = 7.1.20-1.el7 You could try using --skip-broken to work around the problem You could try running: rpm -Va --nofiles --nodigest
Inessa Atmachian on Monday, 17 September 2018 16:50

Hi Ryan,

Already fixed, try

yum clean all && yum groupupdate alt-php

Hi Ryan, Already fixed, try [quote]yum clean all && yum groupupdate alt-php[/quote]
Already Registered? Login Here
Guest
Tuesday, 19 November 2019

Captcha Image