CloudLinux OS Blog - Alt-PHP updated
CloudLinux OS Blog

Alt-PHP updated

Alt-PHP updated

New updated Alt-PHP packages are now available for download from our production repository.

Changelog:

alt-php56-5.6.37-1

  • ALTPHP-545: updated package to version 5.6.37. Please find full changelog here .

alt-php56-mariadb102-5.6.37-2

  • ALTPHP-537: fixed an issue with bind_param() and bind_result() functions when MySQLi Driver is used.

alt-php70-7.0.31-1

  • ALTPHP-545: updated package to version 7.0.31. Please find full changelog here.

alt-php70-mariadb102-7.0.31-2

  • ALTPHP-537: fixed an issue with bind_param() and bind_result() functions when MySQLi Driver is used.

alt-php71-7.1.20-1

  • ALTPHP-545: updated package to version 7.1.20. Please find full changelog here.

alt-php71-mariadb102-7.1.20-2

  • ALTPHP-537: fixed an issue with bind_param() and bind_result() functions when MySQLi Driver is used.

alt-php72-7.2.8-1

  • ALTPHP-545: updated package to version 7.2.8. Please find full changelog here.

alt-php72-mariadb102-7.2.8-2

  • ALTPHP-537: fixed an issue with bind_param() and bind_result() functions when MySQLi Driver is used.

Update command:

yum groupupdate alt-php
Proactive defense for sophisticated attacks
EasyApache 4 updated
 

Comments 2

Guest - Alexandru on Wednesday, 01 August 2018 07:23

Hello,

For some reason when using php7.1 and MySQLi Driver with mariadb 10.2.16, the site doesn't load, litespeed is givin me the error 503 and the application is trying to allocated more than 3G of memory.
I've tried to change the php version but the problem persist.
Same application is working fine mariadb 10.1.34

In order to fix it I've activated from selector nd_mysqli instead of mysqli

Hello, For some reason when using php7.1 and MySQLi Driver with mariadb 10.2.16, the site doesn't load, litespeed is givin me the error 503 and the application is trying to allocated more than 3G of memory. I've tried to change the php version but the problem persist. Same application is working fine mariadb 10.1.34 In order to fix it I've activated from selector nd_mysqli instead of mysqli
Inessa Atmachian on Wednesday, 01 August 2018 13:57

Hello Alexandru,

Please create a support ticket at https://cloudlinux.zendesk.com/hc/requests/new, we need to investigate this situation. Also, could you, please include alt-php71 and alt-php71-mariadb102 packages versions to the support ticket.

Hello Alexandru, Please create a support ticket at https://cloudlinux.zendesk.com/hc/requests/new, we need to investigate this situation. Also, could you, please include alt-php71 and alt-php71-mariadb102 packages versions to the support ticket.
Already Registered? Login Here
Guest
Thursday, 14 November 2019

Captcha Image