php-selector - CloudLinux Blog
Blog
alt-php 5.6

alt-php 5.6

alt-php 5.6
Latest version of alt-php 5.6 is available in our production channel. We have also released support for LSAPI 6.7 from our beta repositoryChangelog for 'produciton' version:alt-php56 - 5.6.0 (Changelog)To update:$ yum groupupdate alt-php Changelog for 'beta' versionalt-php56 - 5.6.0 (Changelog)LSAPI updated to 6.7 for php5.2 to 5.6To update:$ yum g...
Continue reading
Recent comment in this post
Guest — kernow
[QUOTE]We have also released support for LSAPI 6.7 from our beta repository [/QUOTE] Could you explain more please? did LSAPI not ... Read More
Tuesday, 09 September 2014 12:22
  5096 Hits
  1 Comment

Alt-php update

Updates for alt-php are moved to our production channelsChangelog:PHP 5.4 updated to 5.4.29PHP 5.5 updated to 5.5.13To update:$ yum groupupdate alt-php
  5176 Hits
  0 Comments

Alt-php updates

New verison of alt-php is available from our production channels.Changelog:oci8 extension added for PHP 5.5 and PHP 5.4PHP 5.5 updated to 5.5.12PHP 5.4 updated to 5.4.28To update:$ yum groupinstall alt-php
  3358 Hits
  0 Comments

Beta: Alt-php updates

A number of bug fixes and upgrades made into this beta release.Changelog:ioncube-loaders updated to 4.6.0Fixed alt-php56 mysqli crashAdded support of Percona Server 5.5 and 5.6phalcon updated to 1.3.1updates for phpunit, symfony2mongo updated to 1.5.1To update:$ yum groupinstall alt-php --enablerepo=cloudlinux-updates-testing
  2637 Hits
  0 Comments

PHP updates 5.5.10, 5.4.26

PHP for PHP Selector had been updated.Changelog:PHP 5.5.10PHP 5.4.26updated alt-freetds to 0.91.100updated alt-ImageMagick to 6.8.8.7updated alt-libmemcached to 1.0.18updated alt-pcre to 8.34updated alt-sqlite to 3.8.3.1updated ioncube-loaders to 4.5.3updated imagick to 3.1.2updated PEAR packages: phpunit, symfony2added curlssl build with openssl e...
Continue reading
  2934 Hits
  0 Comments

Beta: PHP updates 5.5.10, 5.4.26

PHP for PHP Selector had been updated.Changelog:PHP 5.5.10PHP 5.4.26updated alt-freetds to 0.91.100updated alt-ImageMagick to 6.8.8.7updated alt-libmemcached to 1.0.18updated alt-pcre to 8.34updated alt-sqlite to 3.8.3.1updated ioncube-loaders to 4.5.3updated imagick to 3.1.2updated PEAR packages: phpunit, symfony2added curlssl build with openssl e...
Continue reading
  2696 Hits
  0 Comments

Beta: Are you ready for PHP 5.6? Answer yes, if you are using PHP Selector

Now that first alpha of PHP is available, we have added it to PHP Selector for your customers to play with.Changelog:Added PHP 5.6 Alpha 1Added pecl-redisupdated ioncube-loader to 4.5.2Fixed the issue in xcache_3.ini$ yum groupinstall alt-php --enablerepo=cloudlinux-updates-testing
  2777 Hits
  0 Comments

Beta: alt-php 5.4 & 5.5 updated

New versions of PHP are available from our beta repository.Changelog:PHP 5.4.24PHP 5.5.8ioncube-loader updated to 4.5.1PEAR-Symfony2 updated to 2.4.1Added phalcon extensionTo update:$ yum groupinstall alt-php --enablerepo=cloudlinux-updates-testing
  3056 Hits
  0 Comments
Tags:

update for bash vulnerability CVE-2014-7169

The update fixes bash vulnerability CVE-2014-7169. Updated bash packages are available in all CloudLinux channels.To update your server, please run:$ yum clean all$ yum update bash
Recent Comments
Guest — kernow
[QUOTE]The update fixes bash vulnerability CVE-2014-6279[/QUOTE] Don't you mean CVE-2014-7169 ??
Friday, 26 September 2014 07:34
Guest — Igor Seletskiy
sorry, yes. Title was correct, but the message got screwed up by copy & paste ;(
Friday, 26 September 2014 07:40
Guest — Michael Emanuel
Hi Igor, We have kept a close eye on your operating system, due to privacy and security features, and would like to re-migrate mo... Read More
Friday, 26 September 2014 12:21
  445 Hits
  4 Comments
Beta: liblve-1.4-1.12, lve-utils-1.5-2.31, cagefs-5.5-6.55 updated

Beta: liblve-1.4-1.12, lve-utils-1.5-2.31, cagefs-5.5-6.55 updated

Beta: liblve-1.4-1.12, lve-utils-1.5-2.31, cagefs-5.5-6.55 updated
New updated liblve-1.4-1.12, lve-utils-1.5-2.31, cagefs-5.5-6.55 are available from our updates-testing repository. liblve 1.4-1.12KMODLVE-53: Fix package spec, lve service must be enabled after updatelve-utils 1.5-2.31LU-283: lve_namespaces and lvectl services should be enabled after update of lve-utils packagecagefs 5.5-6.55CA...
Continue reading
  674 Hits
  0 Comments