Running InfiniBand hardware? Your servers might be vulnerable.
Recently a flaw was found in Linux kernel 2.6.32 that allows local users to escalate their privileges for servers with InfiniBand. 
 
If your servers have InfiniBand and you are running CentOS/RedHat/CloudLinux 6, Virtuozzo/OpenVZ, Proxmox 2.x WITHOUT KernelCare, you are vulnerable. We recommend you update and reboot your kernels to resolve the issue, or to avoid rebooting, you can install KernelCare to patch your servers automatically against this vulnerability as well as others.