CloudLinux - CloudLinux Blog - Getting latest PHP in cPanel with PHP Selector
Blog

Getting latest PHP in cPanel with PHP Selector

We are trying to keep our alternate PHP up to date providing latest major stable PHP versions that are available, currently the full list of supported versions is:
4.4.9
5.2.17
5.3.27
5.4.17
5.5.0


You may have noted that latest version provided by cPanel is 5.4.

To say more - while using PHP Selector, you do not need to use EasyApache anymore for any php modules or extensions, as it all being automatically handled by RPMs. Necessary PHP version is selected per user. One user may use 5.5.0 for his scripts and the other might choose version 4.4.9.

Interested to start using it? Check out http://docs.cloudlinux.com/index.html?installation.html

Beta: alt-php 5.5.1
CL6 and Hybrid Kernel 2.6.32-458.6.2.lve1.2.30 rel...
 

Comments

No comments made yet. Be the first to submit a comment
Already Registered? Login Here
Guest
Tuesday, 07 April 2020

Captcha Image