CloudLinux - CloudLinux Blog - Beta: MySQL Governor updated
Blog

By accepting you will be accessing a service provided by a third-party external to https://www.cloudlinux.com/

Beta: MySQL Governor updated

Beta: MySQL Governor updated

New updated version of MySQL Governor is available from our updates-testing repository.

MySQL Governor 1.2-4

Changelog:

  • MYSQLG-136: added new behaviour for MySQL LVE enter for preventing MySQL crash on LVE destroy.

cagefsctl -M command destroys LVE. If MySQL process is in LVE at this moment, then MySQL instance will be destroyed as well. Such behaviour can cause some MySQL-related troubles. We have released new versions of CloudLinux kernels (1.4.17+ for CloudLinux 6 and1.4.15+ for CloudLinux 7) that prevent such behaviour. New kernels are available from updates-testing repository on the corresponding links above.

To update run:

$ yum update kernel liblve liblve-devel governor-mysql --enablerepo=cloudlinux-updates-testing

$ service db_governor restart

To install run:

$ yum update kernel liblve liblve-devel --enablerepo=cloudlinux-updates-testing

$ yum install governor-mysql --enablerepo=cloudlinux-updates-testing

$ /usr/share/lve/dbgovernor/mysqlgovernor.py --install

 

Hosting Industry Survey is now closed. Stand by fo...
No single website can bring down your server
 

Comments 1

Guest - Experthost on Thursday, 25 August 2016 12:27

on yum update kernel liblve liblve-devel governor-mysql --enablerepo=cloudlinux-updates-testing replace "--cloudlinux-updates-testing" with "--enablerepo=cloudlinuc-updates-testing".

on yum update kernel liblve liblve-devel governor-mysql --enablerepo=cloudlinux-updates-testing replace "--cloudlinux-updates-testing" with "--enablerepo=cloudlinuc-updates-testing". ;)
Already Registered? Login Here
Guest
Sunday, 09 August 2020

Captcha Image