CloudLinux - CloudLinux Blog - Attention Imunify360 v4.0.7 customers: urgent action is required
Blog

Attention Imunify360 v4.0.7 customers: urgent action is required

imunify_update

We’ve just discovered an issue in the latest Imunify360 v.4.0.7 - the memory leakage in the imunify360-webshield-sentrylogs daemon. So we recommend to stop the daemon to prevent leakage.

How to fix

Run the following command depending on the operating system you’re running.

service imunify360-webshield-sentrylogs stop

or

systemctl stop imunify360-webshield-sentrylogs 

Please accept our apologies and standby for the v4.0.8 update. We’re working on it at the moment.

Beta: Imunify360 4.0.8 released
Alt-Python updated
 

By accepting you will be accessing a service provided by a third-party external to https://www.cloudlinux.com/

EU e-Privacy Directive

We use cookies to ensure you get the best experience using our website and services. Read more about it in our Privacy Policy. Please agree to the use of cookies to proceed. Alternatively, you may disable cookies in your browser at any time.

You have declined cookies. This decision can be reversed.

You have allowed cookies to be placed on your computer. This decision can be reversed.