CloudLinux - PHP Selector for DirectAdmin Admins

Dell keeps their Linux servers on and secure with KernelCare - all the latest security patches are promptly applied to running kernels

TRY FREE FOR 30 DAYS

 

After the PHP Selector installation, you will notice the ‘Selector’ tab in DirectAdmin > LVE Manager. On that page, you can disable it completely with just one click .

Within the main table of extensions, you can choose default modules for your new end-users, for any PHP version available. For example, let’s try it for PHP 5.6.

Enable ‘apcu’ and ‘apm’ modules, then click save at the bottom.

You can disable particular PHP versions so that end-users will not be able to choose them in their panels, say PHP 5.1 and 5.2.

You can also choose the default PHP version to be selected when a new account is created, let’s pick PHP 5.6 for this example.

Bottom line, the PHP Selector allows you to manage PHP and extensions globally, across all new user accounts.


  • DirectAdmin

  

Put an end to reboots forever with a single command

TRY FREE FOR 30 DAYS
frank doud

"Quickest turnaround for security patches I have ever seen. Outstanding product and service. Plug and Play. This product is #1 at protecting your server’s kernel."

Frank Doud
Owner of G.C. Solutions

1,500+ companies are running their servers securely without reboots

Trusted by Companies Like Yours