CloudLinux - PHP Selector for Plesk Users

Dell keeps their Linux servers on and secure with KernelCare - all the latest security patches are promptly applied to running kernels

TRY FREE FOR 30 DAYS

 

Users can find PHP Selector functionality on the right quick access panel in their Plesk home page.

On PHP Selector page an end-user will see the currently selected PHP version - for new users, it will be the default version for their account. They can choose the desired version from those allowed by the administrator by clicking on the drop-down list.

After choosing the PHP version, users can select modules they want to be available for their website. Let’s select “gmagick” and “soap” for this example. Clicking on ‘Save’ button makes the modules immediately available for the web application.

On the top right, there is a link to PHP options where end-users can adjust the most important values. Let’s change memory limit to 256 Mb and post_max_size to 16 Mb.

End users do not need to modify any files like “php.ini” or “htaccess” manually - everything is done from the web interface.


  • Plesk

  

Put an end to reboots forever with a single command

TRY FREE FOR 30 DAYS
frank doud

"Quickest turnaround for security patches I have ever seen. Outstanding product and service. Plug and Play. This product is #1 at protecting your server’s kernel."

Frank Doud
Owner of G.C. Solutions

1,500+ companies are running their servers securely without reboots

Trusted by Companies Like Yours