CloudLinux - Beta: mod_lsapi updated

Dell keeps their Linux servers on and secure with KernelCare - all the latest security patches are promptly applied to running kernels

TRY FREE FOR 30 DAYS


New updated mod_lsapi (version 0.3-13) is available from our updates-testing repository.

Changelog:

mod_lsapi 0.3-13
  • added CloudLinux 5 support (for cPanel only);
  • lsapi_backend_accept_notify related bug fixed (affected alt-php5.5);
  • X-Accel-Buffering: no header support added;
  • gdb and lsof removed from mod_lsapi rpm deps;
  • default value for lsapi_accept_notify option changed to On.
To update:

cPanel & RPM Based:

$ yum update liblsapi liblsapi-devel --enablerepo=cloudlinux-updates-testing
$ yum update mod_lsapi --enablerepo=cloudlinux-updates-testing
$ service httpd restart

DirectAdmin:

$ yum update liblsapi liblsapi-devel --enablerepo=cloudlinux-updates-testing
$ cd /usr/local/directadmin/custombuild
$ ./build update
$ ./build mod_lsapi

To install please follow the instructions: http://docs.cloudlinux.com/index.html?installation_mod_lsapi.html

Put an end to reboots forever with a single command

TRY FREE FOR 30 DAYS
frank doud

"Quickest turnaround for security patches I have ever seen. Outstanding product and service. Plug and Play. This product is #1 at protecting your server’s kernel."

Frank Doud
Owner of G.C. Solutions

1,500+ companies are running their servers securely without reboots

Trusted by Companies Like Yours